Security Wireless

VulnerabilitÓ Apple AirPort Extreme Base Station

Articoli / Bug
Inviato da Admin 07 Set 2007 - 08:59

E' stata riscontrata una vulnerabilitÓ in Apple AirPort Extreme Base Station.
Un attaccante remoto pu˛ causare un Denial of Service verso l'apparato.

Dettagli:
La vulnerabilitÓ Ŕ causata dalla gestione di particolari pacchetti IPv6.
Un attaccante remoto inviando questi particolari pacchetti verso l'apparato caurebbe un crash.

Versioni vulnerabili:
Firmware < alla 7.2.1

Soluzione:
Aggiornare il firmware alla versione 7.2.1.
http://www.apple.com/support/downloads/airportextremebasestationwith80211nfirmware721.html


Original Advisory:
Apple:
http://docs.info.apple.com/article.html?artnum=306375

http://www.secdev.org/conf/IPv6_RH_security-csw07.pdf


N.B. Le versioni Airport Extreme Base Station con 802.11n non sono affette dalla vulnerabilitÓ di cui sopra


Questo articolo Ŕ stato inviato da Security Wireless
  http://www.securitywireless.info/

La URL di questo articolo Ŕ:
  http://www.securitywireless.info/modules.php?op=modload&name=News&file=article&sid=15099