Security Wireless

VulnerabilitÓ Belkin Wireless G Plus Router

Articoli / Bug
Inviato da Admin 16 Lug 2007 - 03:05

E' stata riscontrata una vulnerabilitÓ nei Wireless Router Belkin G Plus.
Un attaccante remoto pu˛ far eseguire particolare codice scripting ad un utente.


Quest'ultima Ŕ stata riscontrata nella gestione del campo hostname quando si visualizzano i client.

Un attaccante remoto pu˛ far eseguire del codice scripting arbitrario all'amministratore.
Il tutto viene eseguito nel contesto del sito vulnerabile.

Versioni vulnerabili:
Belkin Wireless G Plus Router (F5D7231-4) con firmware versione 4.05.03. Altre versioni potrebbero essere vulnerabili.



Questo articolo Ŕ stato inviato da Security Wireless
  http://www.securitywireless.info/

La URL di questo articolo Ŕ:
  http://www.securitywireless.info/modules.php?op=modload&name=News&file=article&sid=15080