Security Wireless

VulnerabilitÓ D-LINK DWL-2000AP+ Denial of Service

News / Bug
Inviato da d.damato 13 Dic 2006 - 00:33

poplix ha segnalato una vulnerabilitÓ nell'access point D-LINK DWL-2000AP+, che pu˛ essere sfruttata da un utente malizioso per causare un DOS (Denial of Service).

La vulnerabilitÓ Ŕ causata da un errore nella gestione dei pacchetti ARP e pu˛ essere sfruttata in determinate circostanze per causare il crash del dispositivo attraverso un attacco flooding di ARP.

La vulnerabilitÓ Ŕ segnalata nella versione 2.11 del firmware. Altre versioni possono anche essere influenzate.

Soluzione
Attualmente non Ŕ disponibile una patch che corregge il problema.



Questo articolo Ŕ stato inviato da Security Wireless
  http://www.securitywireless.info/

La URL di questo articolo Ŕ:
  http://www.securitywireless.info/modules.php?op=modload&name=News&file=article&sid=15002