Security Wireless

NetGear WG111v2 Wireless Driver:Remote Code Execution

Articoli / Bug
Inviato da Admin 17 Nov 2006 - 12:29

Una vulnerabilitÓ Ŕ stata identificata nella scheda wireless NetGear WG111v2
Un attaccante remoto pu˛ eseguire codice arbitrario sul sistema.



La vulnerabilitÓ Ŕ stata riscontratra nella gestione dei frame di BEACON.
Un attaccante remoto creando dei particolari FRAME Di BEACON pu˛ causare uno stack overflow nel driver "WG111v2.SYS" ed eseguire codice arbitrario sul sistema.

Versione vulnerabile:
- NetGear WG111v2 Wireless Driver 1.x

- NetGear WG111v2 Wireless Driver 2.x

Woraround:
In attesa della patch disabilitare la scheda wireless qualora non fosse necessario



Questo articolo Ŕ stato inviato da Security Wireless
  http://www.securitywireless.info/

La URL di questo articolo Ŕ:
  http://www.securitywireless.info/modules.php?op=modload&name=News&file=article&sid=14979