Security Wireless

Vulnerabilità in Cisco Wireless Location Appliances

News / Bug
Inviato da Admin 16 Ott 2006 - 03:06

Una vulnerabilità è stata riscontrata in Cisco Wireless Location Applicance.

E’ stato riscontrato un account di amministratore abilitato di default nei device Cisco Wireless Location.
Un attaccante locale può utilizzare quest’ultimo per avere accesso amministrativo al device.

Versioni vulnerabili:
Cisco Wireless Location serie 2700:
- Versione precedente alla 2.1.34.0

Soluzione:
Cisco ha rilasciato la versione 2.1.34.0 che corregge questo bug.

Advisory originale:
http://www.cisco.com/warp/public/707/cisco-sa-20061012-wla.shtml

Questo articolo è stato inviato da Security Wireless
  http://www.securitywireless.info/

La URL di questo articolo è:
  http://www.securitywireless.info/modules.php?op=modload&name=News&file=article&sid=14932