Security Wireless

VulnerabilitÓ Belkin Wireless Router Authentication

Articoli / Bug
Inviato da Admin 20 Nov 2005 - 13:42

E' stata riscontrata una vulnerabilitÓ nel sistema di autenticazione del router Wireless Belkin. La vulnerabilitÓ Ŕ stata confermata nel Belkin Wireless Routers modello F5D7232-4 e F5D7230-4 con l'ultima versione del firmare 4.05.03 e 4.03.03. Anche le versioni precedenti potrebbero essere vulnerabili.

VULNERABILITY DESCRIPTION: Quando l'amministratore del device Ŕ logganto nell'interfaccia web del router, altri user o attacker potebber avere accesso senza autenticazione e visualizzare le impostazioni del router. Soluzioni: Ad oggi non sono state riscontrate patch, per˛ si potrebbe filtrare l'accesso managment al router solo ad un IP

Questo articolo Ŕ stato inviato da Security Wireless
  http://www.securitywireless.info/

La URL di questo articolo Ŕ:
  http://www.securitywireless.info/modules.php?op=modload&name=News&file=article&sid=14752